Back to overview
Downtime
Doxter API - Egypt, eKYC - Egypt, and 1 other service are down
Aug 27 at 05:08pm EEST
Affected services
Doxter API - Egypt
eKYC - Egypt
Document Analyzer - Egypt
Resolved
Aug 27 at 05:21pm EEST
Doxter API - Egypt, eKYC - Egypt, and Document Analyzer - Egypt recovered.
Affected services
Created
Aug 27 at 05:08pm EEST
Doxter API - Egypt, eKYC - Egypt, and Document Analyzer - Egypt went down.
Affected services